<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Veterans Walking Heysen Trail - Along The Grapevine</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.alongthegrapevine.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://www.alongthegrapevine.com/wp-content/themes/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.alongthegrapevine.com/veterans-walking-heysen-trail/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Veterans Walking Heysen Trail - Along The Grapevine" />
	<meta property="og:description" content="Two Afghanistan war veterans&nbsp;are walking 1200km&nbsp;along the Heysen Trail in&nbsp;South Australia to raise&nbsp;money for veteran charity, Soldier&nbsp;On. The two walkers, 64-&nbsp;year-old Ross Boyd (pictured&nbsp;right), and 65-year-old Ian&nbsp;Errington (pictured middle),&nbsp;are walking from the Flinders&nbsp;Ranges through the winegrowing&nbsp;valleys to the Fleurieu&nbsp;Peninsula, a distance of about&nbsp;1,200 kilometres. They have a&nbsp;support crew of one, 76-yearold&nbsp;Tony Turner (pictured&nbsp;left), a Vietnam &hellip; Continue reading Veterans Walking Heysen Trail &rarr;" />
	<meta property="og:url" content="https://www.alongthegrapevine.com/veterans-walking-heysen-trail/" />
	<meta property="og:site_name" content="Along The Grapevine" />
	<meta property="article:published_time" content="2022-06-28T04:33:26+00:00" />
	<meta property="article:modified_time" content="2022-06-28T04:33:28+00:00" />
	<meta property="og:image" content="https://www.alongthegrapevine.com/wp-content/uploads/2022/06/Veterans-walking-Heysen-Along-The-Grapevine.jpg" />
	<meta property="og:image:width" content="1186" />
	<meta property="og:image:height" content="717" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="admin" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.alongthegrapevine.com/#website","url":"https://www.alongthegrapevine.com/","name":"Along The Grapevine","description":"Serving the Hills Since 1997","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.alongthegrapevine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.alongthegrapevine.com/veterans-walking-heysen-trail/#primaryimage","url":"https://i0.wp.com/www.alongthegrapevine.com/wp-content/uploads/2022/06/Veterans-walking-Heysen-Along-The-Grapevine.jpg?fit=1186%2C717&ssl=1","contentUrl":"https://i0.wp.com/www.alongthegrapevine.com/wp-content/uploads/2022/06/Veterans-walking-Heysen-Along-The-Grapevine.jpg?fit=1186%2C717&ssl=1","width":1186,"height":717},{"@type":"WebPage","@id":"https://www.alongthegrapevine.com/veterans-walking-heysen-trail/","url":"https://www.alongthegrapevine.com/veterans-walking-heysen-trail/","name":"Veterans Walking Heysen Trail - Along The Grapevine","isPartOf":{"@id":"https://www.alongthegrapevine.com/#website"},"primaryImageOfPage":{"@id":"https://www.alongthegrapevine.com/veterans-walking-heysen-trail/#primaryimage"},"datePublished":"2022-06-28T04:33:26+00:00","dateModified":"2022-06-28T04:33:28+00:00","author":{"@id":"https://www.alongthegrapevine.com/#/schema/person/1c60206fd1f9fe1bdf0c8f8de8f34670"},"breadcrumb":{"@id":"https://www.alongthegrapevine.com/veterans-walking-heysen-trail/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.alongthegrapevine.com/veterans-walking-heysen-trail/"]}]},{"@type":"BreadcrumbList","@id":"https://www.alongthegrapevine.com/veterans-walking-heysen-trail/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.alongthegrapevine.com/"},{"@type":"ListItem","position":2,"name":"Veterans Walking Heysen Trail"}]},{"@type":"Person","@id":"https://www.alongthegrapevine.com/#/schema/person/1c60206fd1f9fe1bdf0c8f8de8f34670","name":"admin","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.alongthegrapevine.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/effd0cc92f5df0f61cb9b9853c387d99?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/effd0cc92f5df0f61cb9b9853c387d99?s=96&d=mm&r=g","caption":"admin"},"url":"https://www.alongthegrapevine.com/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Along The Grapevine &raquo; Feed" href="https://www.alongthegrapevine.com/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.alongthegrapevine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='https://c0.wp.com/p/jetpack/11.1.1/modules/theme-tools/compat/twentyfourteen.css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='menu-image-css'  href='https://www.alongthegrapevine.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=3.0.8' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dashicons.min.css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://www.alongthegrapevine.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=2.7.5' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/11.1.1/_inc/genericons/genericons/genericons.css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.alongthegrapevine.com/wp-content/themes/twentyfourteen/style.css?ver=20190507' media='all' />
<link rel='stylesheet' id='twentyfourteen-block-style-css'  href='https://www.alongthegrapevine.com/wp-content/themes/twentyfourteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.alongthegrapevine.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20140701' media='all' />
<![endif]-->
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.alongthegrapevine.com/wp-content/uploads/pum/pum-site-styles.css?generated=1654837831&#038;ver=1.16.7' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.1.1/css/jetpack.css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://c0.wp.com/p/jetpack/11.1.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.alongthegrapevine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.alongthegrapevine.com/wp-json/wp/v2/posts/1698" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.alongthegrapevine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.alongthegrapevine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.alongthegrapevine.com/?p=1698' />
<link rel="alternate" type="application/json+oembed" href="https://www.alongthegrapevine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.alongthegrapevine.com%2Fveterans-walking-heysen-trail%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.alongthegrapevine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.alongthegrapevine.com%2Fveterans-walking-heysen-trail%2F&#038;format=xml" />
<meta name="follow.it-verification-code-SGV2VEZhM1FsdndQcHord1BOUjFTU2N6eEZadktYbUF2c3UrWGVNVnBpWUMyemZWYlZUZlViQzlUNHl5aW9TM2trWUJaT09rVU1Ob2d3MCt6VWw3SUZuVWlST0Z0YzZDMlJ1MjBrTy9LOXhmSmg2QVk1V1RHK3lGdHBkZDl3aVJ8WVZ5QUNNVnMrL2RMMVgrdDNHSGtZZUlsamNoVlF3WTFqdkJFazNjeHhBRT0=" content="j725lq8X06hFA6SfR5d1"/><style>img#wpstats{display:none}</style>
	<link rel="icon" href="https://i0.wp.com/www.alongthegrapevine.com/wp-content/uploads/2019/08/cropped-17156047_1795646557362910_4649714733263660603_n.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.alongthegrapevine.com/wp-content/uploads/2019/08/cropped-17156047_1795646557362910_4649714733263660603_n.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.alongthegrapevine.com/wp-content/uploads/2019/08/cropped-17156047_1795646557362910_4649714733263660603_n.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.alongthegrapevine.com/wp-content/uploads/2019/08/cropped-17156047_1795646557362910_4649714733263660603_n.jpg?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-1698 single-format-standard wp-embed-responsive sfsi_actvite_theme_chrome_grey masthead-fixed full-width singular">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="hfeed site">
	
	<header id="masthead" class="site-header">
		<div class="header-main">
			<h1 class="site-title"><a href="https://www.alongthegrapevine.com/" rel="home">Along The Grapevine</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-social-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-994"><a href="https://www.facebook.com/grapevine.adelaide.hills/" class="menu-image-title-hide menu-image-hovered"><span class="menu-image-title-hide menu-image-title">Facebook</span><span class='menu-image-hover-wrapper'><img width="36" height="36" src="https://www.alongthegrapevine.com/wp-content/uploads/2020/06/chrome_grey_facebook-36x36.png" class="menu-image menu-image-title-hide" alt="Facebook" loading="lazy" /><img width="36" height="36" src="https://www.alongthegrapevine.com/wp-content/uploads/2020/06/chrome_grey_facebook-36x36.png" class="hovered-image menu-image-title-hide" alt="Facebook" loading="lazy" style="margin-left: -36px;" /></span></a></li>
<li id="menu-item-996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-996"><a href="https://www.alongthegrapevine.com/online-editions/">Read Online</a></li>
<li id="menu-item-1003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1003"><a href="http://www.alongthegrapevine.com/">Recent articles</a>
<ul class="sub-menu">
	<li id="menu-item-1609" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1609"><a href="https://www.alongthegrapevine.com/lobethal-fodder-store/">Lobethal Fodder Store</a></li>
	<li id="menu-item-1594" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1594"><a href="https://www.alongthegrapevine.com/feeding-time-at-monarto/">Feeding Time at Monarto</a></li>
	<li id="menu-item-1595" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1595"><a href="https://www.alongthegrapevine.com/green-door-books/">Green Door Books</a></li>
	<li id="menu-item-1596" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1596"><a href="https://www.alongthegrapevine.com/sustainability-at-renew-fashion/">Sustainability at ReNew Fashion</a></li>
	<li id="menu-item-1597" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1597"><a href="https://www.alongthegrapevine.com/lobethal-gardening-festival/">Lobethal Gardening Festival</a></li>
	<li id="menu-item-1600" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1600"><a href="https://www.alongthegrapevine.com/harrogate-supper-room-celebration/">Harrogate Supper Room Celebration</a></li>
	<li id="menu-item-1201" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1201"><a href="https://www.alongthegrapevine.com/woodside-fitness-success-story/">Woodside Fitness Success Story</a></li>
	<li id="menu-item-1199" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1199"><a href="https://www.alongthegrapevine.com/along-the-grapevine-onkaparinga-rotary-club/">Onkaparinga Rotary Club Still Fencing</a></li>
</ul>
</li>
<li id="menu-item-999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999"><a href="https://www.alongthegrapevine.com/rates/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-1002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002"><a href="https://www.alongthegrapevine.com/rates/">Advertising Rates</a></li>
	<li id="menu-item-1000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000"><a href="https://www.alongthegrapevine.com/distribution/">Distribution</a></li>
</ul>
</li>
<li id="menu-item-998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-998"><a href="https://www.alongthegrapevine.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-1001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001"><a href="https://www.alongthegrapevine.com/contact-us/">Contact us</a></li>
	<li id="menu-item-997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-997"><a href="https://www.alongthegrapevine.com/privacy-policy/">Privacy</a></li>
</ul>
</li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://www.alongthegrapevine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-1698" class="post-1698 post type-post status-publish format-standard has-post-thumbnail hentry category-stories">
	
		<div class="post-thumbnail">
			<img width="1038" height="576" src="https://i0.wp.com/www.alongthegrapevine.com/wp-content/uploads/2022/06/Veterans-walking-Heysen-Along-The-Grapevine.jpg?resize=1038%2C576&amp;ssl=1" class="attachment-twentyfourteen-full-width size-twentyfourteen-full-width wp-post-image" alt="" srcset="https://i0.wp.com/www.alongthegrapevine.com/wp-content/uploads/2022/06/Veterans-walking-Heysen-Along-The-Grapevine.jpg?resize=672%2C372&amp;ssl=1 672w, https://i0.wp.com/www.alongthegrapevine.com/wp-content/uploads/2022/06/Veterans-walking-Heysen-Along-The-Grapevine.jpg?resize=1038%2C576&amp;ssl=1 1038w" sizes="(max-width: 1038px) 100vw, 1038px" />		</div>

		
	<header class="entry-header">
		<h1 class="entry-title">Veterans Walking Heysen Trail</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://www.alongthegrapevine.com/veterans-walking-heysen-trail/" rel="bookmark"><time class="entry-date" datetime="2022-06-28T04:33:26+00:00">June 28, 2022</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.alongthegrapevine.com/author/admin/" rel="author">admin</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		
<p>Two Afghanistan war veterans&nbsp;are walking 1200km&nbsp;along the Heysen Trail in&nbsp;South Australia to raise&nbsp;money for veteran charity, Soldier&nbsp;On. </p>



<span id="more-1698"></span>



<p>The two walkers, 64-&nbsp;year-old Ross Boyd (pictured&nbsp;right), and 65-year-old Ian&nbsp;Errington (pictured middle),&nbsp;are walking from the Flinders&nbsp;Ranges through the winegrowing&nbsp;valleys to the Fleurieu&nbsp;Peninsula, a distance of about&nbsp;1,200 kilometres. </p>



<p>They have a&nbsp;support crew of one, 76-yearold&nbsp;Tony Turner (pictured&nbsp;left), a Vietnam veteran.&nbsp;“The scenery is amazing,&nbsp;and the people are beautiful,”&nbsp;says Ian of the trek so far. At&nbsp;time of writing, the team was&nbsp;heading into Kapunda, having&nbsp;trekked over 400km so far.</p>



<p>&nbsp;“The weather is challenging&nbsp;sometimes, with horizontal&nbsp;rain and the cold snap” says&nbsp;Ross. “And some bloody big&nbsp;hills,” adds Ian. But all three&nbsp;agree it’s a truly beautiful part of the world and the people&nbsp;they’ve met are very friendly&nbsp;and welcoming. </p>



<p>“It’s just been incredible. We’ve met locals&nbsp;and other hikers and everyone&nbsp;has been so kind.” </p>



<p>All three are doing the track to support&nbsp;Soldier On, an ex-service&nbsp;organisation&nbsp;(ESO) that provides&nbsp;health, employment,&nbsp;social and educational&nbsp;support for veterans.&nbsp;</p>



<p>“We’ve been meeting&nbsp;lots of people in&nbsp;these small towns who&nbsp;have family members in&nbsp;the military or have just&nbsp;got out and they’d say&nbsp;appreciate the help,”&nbsp;says Tony. </p>



<p>“It’s been&nbsp;great to connect with&nbsp;them and let them&nbsp;know Soldier On is&nbsp;there to help.”&nbsp;Calling themselves&nbsp;&#8220;Old Vets Stomping&#8221;,&nbsp;Ian and Ross have previously&nbsp;walked many&nbsp;trails together, the&nbsp;Kokoda Track, El&nbsp;Camino and a host of&nbsp;smaller endeavours.&nbsp;</p>



<p>They have raised in&nbsp;excess of $14,000 for&nbsp;Soldier On in previous&nbsp;treks and to date,&nbsp;they’ve raised over&nbsp;$6000 for the Heysen&nbsp;trek.&nbsp;They both enjoy the&nbsp;companionship, the&nbsp;reflective time, and the&nbsp;challenges to both&nbsp;mind and body provided&nbsp;by long walks. As&nbsp;they have always&nbsp;walked by themselves,&nbsp;they are enjoying the&nbsp;new experience of having&nbsp;a support element.&nbsp;</p>



<p>“I’m chief cook and&nbsp;bottle washer. I&#8217;ll leave&nbsp;the walking up to the&nbsp;young blokes,” says 76-&nbsp;year-old Tony, laughing.&nbsp;</p>



<p>Although the Heysen&nbsp;Trail travels&nbsp;through a lot of areas&nbsp;controlled by SA Parks&nbsp;and Forestry there are&nbsp;ample opportunities for&nbsp;the veterans to travel&nbsp;through the more&nbsp;populated areas and&nbsp;the team has been&nbsp;sampling the famed&nbsp;wines and culinary experiences&nbsp;of the district.&nbsp;</p>



<p>The plan is to&nbsp;finish the trek at the&nbsp;end of June at the&nbsp;Fleurieu Peninsular. To&nbsp;support Old Vets&nbsp;Stomping, please visit their website.</p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><a href="https://www.alongthegrapevine.com/wp-content/uploads/2022/06/Along-the-Grapevine-2022-Issue-10.pdf" target="_blank" rel="noreferrer noopener"><img loading="lazy" width="474" height="647" src="https://i0.wp.com/www.alongthegrapevine.com/wp-content/uploads/2022/06/Along-The-Grapevine-10-THUMB.jpg?resize=474%2C647&#038;ssl=1" alt="" class="wp-image-1681" srcset="https://i0.wp.com/www.alongthegrapevine.com/wp-content/uploads/2022/06/Along-The-Grapevine-10-THUMB.jpg?w=582&amp;ssl=1 582w, https://i0.wp.com/www.alongthegrapevine.com/wp-content/uploads/2022/06/Along-The-Grapevine-10-THUMB.jpg?resize=220%2C300&amp;ssl=1 220w, https://i0.wp.com/www.alongthegrapevine.com/wp-content/uploads/2022/06/Along-The-Grapevine-10-THUMB.jpg?resize=18%2C24&amp;ssl=1 18w, https://i0.wp.com/www.alongthegrapevine.com/wp-content/uploads/2022/06/Along-The-Grapevine-10-THUMB.jpg?resize=26%2C36&amp;ssl=1 26w, https://i0.wp.com/www.alongthegrapevine.com/wp-content/uploads/2022/06/Along-The-Grapevine-10-THUMB.jpg?resize=35%2C48&amp;ssl=1 35w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></a></figure></div><div class='sfsi_Sicons sfsi_Sicons_position_left' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span></span></div><div class='sfsi_socialwpr'><div class='sf_fb sf_icon' style='text-align:left;vertical-align: middle;'><div class="fb-like" data-href="https://www.alongthegrapevine.com/veterans-walking-heysen-trail/"  data-send="false" data-layout="button" ></div></div><div class='sf_fb_share sf_icon' style='text-align:left;vertical-align: middle;'><a  target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.alongthegrapevine.com%2Fveterans-walking-heysen-trail%2F' style='display:inline-block;'><img class='sfsi_wicon'  data-pin-nopin='true' alt='fb-share-icon' title='Facebook Share' src='https://www.alongthegrapevine.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/fb_icons/en_US.svg' /></a></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	</article><!-- #post-1698 -->
		<nav class="navigation post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://www.alongthegrapevine.com/top-of-the-torrens-gallery-4/" rel="prev"><span class="meta-nav">Previous Post</span>Top of the Torrens Gallery</a><a href="https://www.alongthegrapevine.com/reflections-of-home/" rel="next"><span class="meta-nav">Next Post</span>Reflections of Home</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
				</div><!-- #content -->
	</div><!-- #primary -->

<div id="secondary">
		<h2 class="site-description">Serving the Hills Since 1997</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="text-2" class="widget widget_text">			<div class="textwidget"><strong style="color: #41a62a;">Current issue</strong><br />
Volume 27 Issue 13<br />
July 16 2022<br />
ONLINE & PRINT<br />
<strong style="color: #41a62a;">Next deadline</strong><br />
Tuesday 26 July 2022<br />
<strong style="color: #41a62a;">Next publication</strong><br />
Saturday 30 July 2022<br />
</div>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h1 class="widget-title">Read Online</h1><div class="textwidget custom-html-widget"><a href="http://www.alongthegrapevine.com/online-editions/">
<img src="https://www.alongthegrapevine.com/wp-content/uploads/2022/07/Along-The-Grapevine-13-July-16-2022-THUMB.jpg
"
alt="online issues here"
width="100" height="146">
</a></div></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Subscribe via Email</h1>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<div id="subscribe-text"><p>Enter your email address to receive new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-2"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://www.alongthegrapevine.com/veterans-walking-heysen-trail/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</aside><aside id="sfsi-widget-2" class="widget sfsi"><h1 class="widget-title">facebook</h1>		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: left">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:225px;position:absolute;;text-align:left"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/grapevine.adelaide.hills/' id='sfsiid_facebook_icon' style='width:40px;height:40px;opacity:1;'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://www.alongthegrapevine.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/chrome_grey/chrome_grey_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
	</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.alongthegrapevine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><h3>Contact us</h3>

<span style="color: #41a62a;">Post</span><br/> <strong>PO Box 47, Lobethal SA 5241</strong><br/>
<span style="color: #41a62a;">Phone</span><br/> <strong>0419 034 126</strong><br/>
<span style="color: #41a62a;">Email</span><br/> <a href="mailto:editor@alongthegrapevine.com">editor@alongthegrapevine.com</a></div>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.alongthegrapevine.com/2022/07/'> July 2022 </option>
	<option value='https://www.alongthegrapevine.com/2022/06/'> June 2022 </option>
	<option value='https://www.alongthegrapevine.com/2022/02/'> February 2022 </option>
	<option value='https://www.alongthegrapevine.com/2022/01/'> January 2022 </option>
	<option value='https://www.alongthegrapevine.com/2021/12/'> December 2021 </option>
	<option value='https://www.alongthegrapevine.com/2021/11/'> November 2021 </option>
	<option value='https://www.alongthegrapevine.com/2021/10/'> October 2021 </option>
	<option value='https://www.alongthegrapevine.com/2021/09/'> September 2021 </option>
	<option value='https://www.alongthegrapevine.com/2021/08/'> August 2021 </option>
	<option value='https://www.alongthegrapevine.com/2021/07/'> July 2021 </option>
	<option value='https://www.alongthegrapevine.com/2021/06/'> June 2021 </option>
	<option value='https://www.alongthegrapevine.com/2021/05/'> May 2021 </option>
	<option value='https://www.alongthegrapevine.com/2021/04/'> April 2021 </option>
	<option value='https://www.alongthegrapevine.com/2021/03/'> March 2021 </option>
	<option value='https://www.alongthegrapevine.com/2021/02/'> February 2021 </option>
	<option value='https://www.alongthegrapevine.com/2021/01/'> January 2021 </option>
	<option value='https://www.alongthegrapevine.com/2020/12/'> December 2020 </option>
	<option value='https://www.alongthegrapevine.com/2020/11/'> November 2020 </option>
	<option value='https://www.alongthegrapevine.com/2020/10/'> October 2020 </option>
	<option value='https://www.alongthegrapevine.com/2020/09/'> September 2020 </option>
	<option value='https://www.alongthegrapevine.com/2020/08/'> August 2020 </option>
	<option value='https://www.alongthegrapevine.com/2020/07/'> July 2020 </option>
	<option value='https://www.alongthegrapevine.com/2020/05/'> May 2020 </option>
	<option value='https://www.alongthegrapevine.com/2020/04/'> April 2020 </option>
	<option value='https://www.alongthegrapevine.com/2020/03/'> March 2020 </option>
	<option value='https://www.alongthegrapevine.com/2020/02/'> February 2020 </option>
	<option value='https://www.alongthegrapevine.com/2019/12/'> December 2019 </option>
	<option value='https://www.alongthegrapevine.com/2019/11/'> November 2019 </option>
	<option value='https://www.alongthegrapevine.com/2019/10/'> October 2019 </option>
	<option value='https://www.alongthegrapevine.com/2019/09/'> September 2019 </option>
	<option value='https://www.alongthegrapevine.com/2019/08/'> August 2019 </option>
	<option value='https://www.alongthegrapevine.com/2018/01/'> January 2018 </option>
	<option value='https://www.alongthegrapevine.com/2017/10/'> October 2017 </option>
	<option value='https://www.alongthegrapevine.com/2016/10/'> October 2016 </option>
	<option value='https://www.alongthegrapevine.com/2016/05/'> May 2016 </option>
	<option value='https://www.alongthegrapevine.com/2015/07/'> July 2015 </option>
	<option value='https://www.alongthegrapevine.com/2014/12/'> December 2014 </option>
	<option value='https://www.alongthegrapevine.com/2014/07/'> July 2014 </option>
	<option value='https://www.alongthegrapevine.com/2013/11/'> November 2013 </option>
	<option value='https://www.alongthegrapevine.com/2013/06/'> June 2013 </option>
	<option value='https://www.alongthegrapevine.com/2013/05/'> May 2013 </option>
	<option value='https://www.alongthegrapevine.com/2013/03/'> March 2013 </option>
	<option value='https://www.alongthegrapevine.com/2012/11/'> November 2012 </option>
	<option value='https://www.alongthegrapevine.com/2012/07/'> July 2012 </option>
	<option value='https://www.alongthegrapevine.com/2012/03/'> March 2012 </option>
	<option value='https://www.alongthegrapevine.com/2011/10/'> October 2011 </option>
	<option value='https://www.alongthegrapevine.com/2010/11/'> November 2010 </option>
	<option value='https://www.alongthegrapevine.com/2010/09/'> September 2010 </option>
	<option value='https://www.alongthegrapevine.com/2010/07/'> July 2010 </option>
	<option value='https://www.alongthegrapevine.com/2010/06/'> June 2010 </option>
	<option value='https://www.alongthegrapevine.com/2010/05/'> May 2010 </option>
	<option value='https://www.alongthegrapevine.com/2010/04/'> April 2010 </option>
	<option value='https://www.alongthegrapevine.com/2010/03/'> March 2010 </option>
	<option value='https://www.alongthegrapevine.com/2010/01/'> January 2010 </option>
	<option value='https://www.alongthegrapevine.com/2009/12/'> December 2009 </option>
	<option value='https://www.alongthegrapevine.com/2009/10/'> October 2009 </option>
	<option value='https://www.alongthegrapevine.com/2009/09/'> September 2009 </option>
	<option value='https://www.alongthegrapevine.com/2009/08/'> August 2009 </option>
	<option value='https://www.alongthegrapevine.com/2009/07/'> July 2009 </option>
	<option value='https://www.alongthegrapevine.com/2009/06/'> June 2009 </option>
	<option value='https://www.alongthegrapevine.com/2009/05/'> May 2009 </option>
	<option value='https://www.alongthegrapevine.com/2009/04/'> April 2009 </option>
	<option value='https://www.alongthegrapevine.com/2009/03/'> March 2009 </option>
	<option value='https://www.alongthegrapevine.com/2009/02/'> February 2009 </option>
	<option value='https://www.alongthegrapevine.com/2009/01/'> January 2009 </option>
	<option value='https://www.alongthegrapevine.com/2008/12/'> December 2008 </option>
	<option value='https://www.alongthegrapevine.com/2008/11/'> November 2008 </option>
	<option value='https://www.alongthegrapevine.com/2008/10/'> October 2008 </option>
	<option value='https://www.alongthegrapevine.com/2008/09/'> September 2008 </option>
	<option value='https://www.alongthegrapevine.com/2008/08/'> August 2008 </option>
	<option value='https://www.alongthegrapevine.com/2008/07/'> July 2008 </option>
	<option value='https://www.alongthegrapevine.com/2008/06/'> June 2008 </option>
	<option value='https://www.alongthegrapevine.com/2008/05/'> May 2008 </option>
	<option value='https://www.alongthegrapevine.com/2008/04/'> April 2008 </option>
	<option value='https://www.alongthegrapevine.com/2008/03/'> March 2008 </option>
	<option value='https://www.alongthegrapevine.com/2008/02/'> February 2008 </option>
	<option value='https://www.alongthegrapevine.com/2007/12/'> December 2007 </option>
	<option value='https://www.alongthegrapevine.com/2007/11/'> November 2007 </option>
	<option value='https://www.alongthegrapevine.com/2007/10/'> October 2007 </option>
	<option value='https://www.alongthegrapevine.com/2007/09/'> September 2007 </option>
	<option value='https://www.alongthegrapevine.com/2007/08/'> August 2007 </option>
	<option value='https://www.alongthegrapevine.com/2007/07/'> July 2007 </option>
	<option value='https://www.alongthegrapevine.com/2007/06/'> June 2007 </option>
	<option value='https://www.alongthegrapevine.com/2007/05/'> May 2007 </option>
	<option value='https://www.alongthegrapevine.com/2007/04/'> April 2007 </option>
	<option value='https://www.alongthegrapevine.com/2007/03/'> March 2007 </option>
	<option value='https://www.alongthegrapevine.com/2007/02/'> February 2007 </option>
	<option value='https://www.alongthegrapevine.com/2007/01/'> January 2007 </option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer">

			
			<div class="site-info">
												<a href="https://wordpress.org/" class="imprint">
					Proudly powered by WordPress				</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

				<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<div class="sfsiplus_footerLnk" style="margin: 0 auto;z-index:1000; text-align: center;">Social media & sharing icons  powered by <a href="https://www.ultimatelysocial.com/?utm_source=usmplus_settings_page&utm_campaign=credit_link_to_homepage&utm_medium=banner" target="new">UltimatelySocial </a></div><script>

window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_time_pop_up == 'function') {
        sfsi_time_pop_up(120000);
    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.75);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'SGV2VEZhM1FsdndQcHord1BOUjFTU2N6eEZadktYbUF2c3UrWGVNVnBpWUMyemZWYlZUZlViQzlUNHl5aW9TM2trWUJaT09rVU1Ob2d3MCt6VWw3SUZuVWlST0Z0YzZDMlJ1MjBrTy9LOXhmSmg2QVk1V1RHK3lGdHBkZDl3aVJ8WVZ5QUNNVnMrL2RMMVgrdDNHSGtZZUlsamNoVlF3WTFqdkJFazNjeHhBRT0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #000000 !important;
        }
        .sfsi_subscribe_Popinner form {
            margin: 0 20px !important;
        }
        .sfsi_subscribe_Popinner h5 {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #ffffff !important;

            font-size: 16px !important;

            text-align: center !important;
            margin: 0 0 10px !important;
            padding: 0 !important;
        }
        .sfsi_subscription_form_field {
            margin: 5px 0 !important;
            width: 100% !important;
            display: inline-flex;
            display: -webkit-inline-flex;
        }

        .sfsi_subscription_form_field input {
            width: 100% !important;
            padding: 10px 0px !important;
        }

        .sfsi_subscribe_Popinner input[type=email] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: oblique !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: oblique !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }
        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: oblique !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: oblique !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: oblique !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=submit] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #3aba00 !important;
        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<div id="pum-1093" class="pum pum-overlay pum-theme-1087 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:1093,&quot;slug&quot;:&quot;subscribe-email&quot;,&quot;theme_id&quot;:1087,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-1093&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:30000,&quot;cookie_name&quot;:[&quot;pum-1093&quot;]}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-1093" class="pum-container popmake theme-1087 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<div class="jetpack_subscription_widget"><h2 class="widgettitle">Subscribe via Email</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-1">
									<div id="subscribe-text"><p>Would you like Along the Grapevine delivered via email?</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-1">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-1"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://www.alongthegrapevine.com/veterans-walking-heysen-trail/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-1"/>
												<button type="submit"
															class="wp-block-button__link"
																						style="margin-left: 0px;"
														name="jetpack_subscriptions_widget"
						>
							Sign Me Up Please						</button>
					</p>
							</form>
			
</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&times;            </button>
		
	</div>

</div>
<script src='https://c0.wp.com/p/jetpack/11.1.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script src='https://www.alongthegrapevine.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=6.0.1' id='SFSIjqueryModernizr-js'></script>
<script src='https://www.alongthegrapevine.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=6.0.1' id='SFSIjqueryShuffle-js'></script>
<script src='https://www.alongthegrapevine.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=6.0.1' id='SFSIjqueryrandom-shuffle-js'></script>
<script id='SFSICustomJs-js-extra'>
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.alongthegrapevine.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.alongthegrapevine.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
</script>
<script src='https://www.alongthegrapevine.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=2.7.5' id='SFSICustomJs-js'></script>
<script src='https://www.alongthegrapevine.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20171218' id='twentyfourteen-script-js'></script>
<script id='popup-maker-site-js-extra'>
var pum_vars = {"version":"1.16.7","pm_dir_url":"https:\/\/www.alongthegrapevine.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.alongthegrapevine.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.alongthegrapevine.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"1087","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.alongthegrapevine.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.alongthegrapevine.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-1093":{"triggers":[{"type":"auto_open","settings":{"delay":30000,"cookie_name":["pum-1093"]}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-1093","key":"","session":false,"time":"1 month","path":"1"}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"1087","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"lightbox","id":1093,"slug":"subscribe-email"}};
</script>
<script src='//www.alongthegrapevine.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1654837831&#038;ver=1.16.7' id='popup-maker-site-js'></script>
<script src='https://stats.wp.com/e-202229.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.1',blog:'169266753',post:'1698',tz:'0',srv:'www.alongthegrapevine.com'} ]);
	_stq.push([ 'clickTrackerInit', '169266753', '1698' ]);
</script>
</body>
</html>
